Author Topic: "The cit.cohtitan.com page isn’t working"  (Read 1196 times)

Korbian

  • Minion
  • **
  • Posts: 48
  • I stole the TARDIS.
"The cit.cohtitan.com page isn’t working"
« on: February 10, 2017, 05:23:53 PM »
Now that Paragon Chat is more Awesome™ than ever before, I thought perhaps I'd do City Info pages for my toons there.  However, when I try to "Add new character" I get Error 500.  I was just wondering if this was a bug or if y'all had decided to kill the feature.  Certainly there are more important things to worry about, so either way I'd understand.   ;)
"It doesn't matter which face he was wearing.  They're all the Doctor to me."

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,792
Re: "The cit.cohtitan.com page isn’t working"
« Reply #1 on: February 10, 2017, 06:35:38 PM »
Yeah, that's a bug. Our intent is to keep CIT active so that people can manually add characters. I'll see what I can do about fixing it. Thanks for reporting it!

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,792
Re: "The cit.cohtitan.com page isn’t working"
« Reply #2 on: February 11, 2017, 12:33:37 AM »
It's fixed now. Please report if you encounter any other pages that fail!

Korbian

  • Minion
  • **
  • Posts: 48
  • I stole the TARDIS.
Re: "The cit.cohtitan.com page isn’t working"
« Reply #3 on: February 11, 2017, 03:36:22 AM »
Sweet!  Many thanks, Sekoia!   ;D
"It doesn't matter which face he was wearing.  They're all the Doctor to me."