Author Topic: O-Portal bug  (Read 2689 times)

K26dp

  • Underling
  • *
  • Posts: 19
O-Portal bug
« on: November 03, 2009, 03:56:45 PM »
Tried to log in today and got this message:

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
(SQL query hidden)
from within function "User::idFromName". MySQL returned error "1142: SELECT command denied to user 'wiki_user'@'localhost' for table 'pw_user' (localhost)".

I also get this same message when trying to view some pages, such as my global name page.

SaintNicster

  • Elite Boss
  • *****
  • Posts: 865
Re: O-Portal bug
« Reply #1 on: November 03, 2009, 06:03:28 PM »
Tried to log in today and got this message:

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
(SQL query hidden)
from within function "User::idFromName". MySQL returned error "1142: SELECT command denied to user 'wiki_user'@'localhost' for table 'pw_user' (localhost)".

I also get this same message when trying to view some pages, such as my global name page.

Should be fixed now.


eabrace

  • Titan Moderator
  • Elite Boss
  • *****
  • Posts: 4,242
Re: O-Portal bug
« Reply #2 on: November 03, 2009, 06:25:21 PM »
Looking good from here now.
Titan Twitter broadcasting at 5.000 mWh and growing.
Titan Facebook

Paragon Wiki admin
I was once being interviewed by Barbara Walters...In between two of the segments she asked me..."But what would you do if the doctor gave you only six months to live?" I said, "Type faster." - Isaac Asimov

K26dp

  • Underling
  • *
  • Posts: 19
Re: O-Portal bug
« Reply #3 on: November 03, 2009, 06:26:39 PM »
Yep, working fine. Thanks!

TonyV

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 2,175
    • Paragon Wiki
Re: O-Portal bug
« Reply #4 on: November 03, 2009, 06:54:42 PM »
Oh, crap, that was my bad. I did some maintenance on the back-end server this morning and I forgot about the link to the main wiki database from the OPortal. :(

Sorry about that, and thanks for the fix, Nicster.