Author Topic: Can't get Mids to load  (Read 721 times)

bmorrison

  • Underling
  • *
  • Posts: 15
Can't get Mids to load
« on: April 01, 2011, 11:56:32 PM »
since About the beginning of March I haven't been able to get Mids to launch at all.  I've uninstalled/reinstalled, Updated .net and it still won't load,  OS is Win7 64 bit.  Default install

Baron Prime

  • Underling
  • *
  • Posts: 1
Re: Can't get Mids to load
« Reply #1 on: June 13, 2019, 11:44:10 PM »
i have win 7 and cant seem to find a proper way to uninstall pines.

It doesnt show up in the programs and features lists.
I just want to install an updated version from somewhere else but want to uninstall the old one first.
Odd that it doesnt show up in the programs and features list.
Any help or suggestions welcome.

WanderingAries

  • Elite Boss
  • *****
  • Posts: 272
  • @WanderingAries /\ Mostly on Torch
Re: Can't get Mids to load
« Reply #2 on: June 14, 2019, 06:52:46 PM »
IDK if Mids/Pines creates any system registry entries (probably does), but you should simply be able to delete the root folder for the app as I believe it's somewhat portable of an app.

IE: Mine is installed into C:\Games\COX\Titan Network\Pine's Hero Designer
So if I backup into the C:\Games\COX\Titan Network folder. then I could just delete the Pine's Hero Designer sub-folder. You'd have to do some icon cleanup as well.
[Guide] Installing City of Heroes, Beta, & Test From Scratch, the Short(ish) Version
http://boards.cityofheroes.com/showthread.php?t=282641

[Guide] Backing Up / Migrating City of Heroes
http://boards.cityofheroes.com/showthread.php?t=282643