Author Topic: CiT not registering badges from Titan Sentinel  (Read 6108 times)

Lavena

  • Underling
  • *
  • Posts: 5
CiT not registering badges from Titan Sentinel
« on: April 24, 2012, 08:43:30 AM »

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,834
Re: CiT not registering badges from Titan Sentinel
« Reply #1 on: April 24, 2012, 06:29:19 PM »
Looking at your mastermind's day jobs, it looks like all the day jobs listed are ones that share the same name redside and blueside, so I suspect you're having the same issue as in this thread. Can you check to see if your Mastermind has any of the badges that have different redside versus blueside names?
« Last Edit: April 24, 2012, 09:12:50 PM by Sekoia »

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,834
Re: CiT not registering badges from Titan Sentinel
« Reply #2 on: April 27, 2012, 07:52:55 AM »
I believe I have found and fixed the problem in CIT that was preventing verification from working properly. Please try to verify again and see if it works for you.

Lavena

  • Underling
  • *
  • Posts: 5
Re: CiT not registering badges from Titan Sentinel
« Reply #3 on: April 29, 2012, 10:44:55 AM »
Yes, its working again. Thank you very much for the quick reply and bug fixing. *bow*

You made this badge hunter very happy.  ;)

Dalghryn

  • Underling
  • *
  • Posts: 5
Re: CiT not registering badges from Titan Sentinel
« Reply #4 on: June 03, 2012, 03:32:48 PM »
I am still having the same problem.  I discussed it on a recent thread you just moved to this forum and you thought you had fixed it.  My character on CoH shows 1098 badges, as does my Titan Sentinel, but it only shows 900 and something here and it says my last log in here was 100 plus days ago.  My Titan Sentinel still shows "Online tracking is disabled" in the square to the left and it says, "Unable to log into the tracking site" in the field on the bottom.  Could my firewall program be causing a problem since it seems like other people aren't having an issue with this?

GuyPerfect

  • Mary Poppins
  • Titan Staff
  • Elite Boss
  • ****
  • Posts: 1,740
Re: CiT not registering badges from Titan Sentinel
« Reply #5 on: June 03, 2012, 03:59:49 PM »
The firewall might be a problem; you can try temporarily disabling it to see if it helps.

We also had a bit of a password hiccup some moths ago. If you log into the main Titan Network site and reset it (even if you set it to the same as your old password), it may fix it: http://www.cohtitan.com/

Dalghryn

  • Underling
  • *
  • Posts: 5
Re: CiT not registering badges from Titan Sentinel
« Reply #6 on: June 04, 2012, 03:47:29 AM »
No luck.  I changed the password (to the same one) and disabled the firewall.  Still says the same things.  I noticed that the main Titan Networks page says the newest version of Sentinel is 0.9.4e and I have 0.9.4q.  I'm at a loss.

Aggelakis

  • Elite Boss
  • *****
  • Posts: 3,001
Re: CiT not registering badges from Titan Sentinel
« Reply #7 on: June 04, 2012, 05:48:03 AM »
That's because q is the most recent version. Someone missed a page update, s'all.
Bob Dole!! Bob Dole. Bob Dole! Bob Dole. Bob Dole. Bob Dole... Bob Dole... Bob... Dole...... Bob...


ParagonWiki
OuroPortal

GuyPerfect

  • Mary Poppins
  • Titan Staff
  • Elite Boss
  • ****
  • Posts: 1,740
Re: CiT not registering badges from Titan Sentinel
« Reply #8 on: June 04, 2012, 03:35:32 PM »
Still says the same things.

If what it says is "Unable to log into the tracking site", then CIT is rejecting your login attempt. Are you able to log in using the web end of the site?

http://cit.cohtitan.com/

Dalghryn

  • Underling
  • *
  • Posts: 5
Re: CiT not registering badges from Titan Sentinel
« Reply #9 on: June 04, 2012, 10:20:11 PM »
I am, so... I just went back in and re-entered the data I've re-entered before (username and password).  Viola!  Shows 1106 of the 1111 badges.  I'm assuming the discrepancy is eitehr brand new badges from I23 or duplicate villain/hero badges.  In either case.  Thanks for the simple suggestion.