Author Topic: Herostats error  (Read 2605 times)

ohms

  • Boss
  • ****
  • Posts: 102
    • OV website
Herostats error
« on: June 06, 2012, 01:16:16 PM »
I wasn't sure where to post this but in the last few days I noticed Herostats isn't tracking on CIT and I get an error when doing the test login:

"Error Messages: There is an error in the XML document (1,580)."

Does that mean anything to anyone?

ETA:

Sentinel is having trouble sending the badge info too.
« Last Edit: June 06, 2012, 02:39:14 PM by ohms »

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,821
Re: Herostats error
« Reply #1 on: June 06, 2012, 07:34:07 PM »
Looking at your public profile you have four characters showing as having been online today. Looking at Baby Bit's recently added badges, I see badges added today as well.

You mentioned trying HeroStats and Sentinel both. At least one of them is working at least sometimes. Is HeroStats failing consistently and Sentinel working intermittently?

I'm not sure what the HeroStats error message you reference means. I'll download HeroStats later and see if I can troubleshoot a bit.

ohms

  • Boss
  • ****
  • Posts: 102
    • OV website
Re: Herostats error
« Reply #2 on: June 06, 2012, 08:23:22 PM »
I got the timing wrong, it's the last few hours. Neither have been working since around lunch time (UK time). I am currently using both on my toon Dama Nal on Defiant but have no character as showing in game.

I'll check my firewall to see if there might be an issue there.

Edit:

Fiddled with firewall and they seem to be updating again, I have no idea what might have changed as I haven't adjusted anything for ages.

Cheers for the assist
« Last Edit: June 06, 2012, 08:34:08 PM by ohms »

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,821
Re: Herostats error
« Reply #3 on: June 06, 2012, 09:19:16 PM »
Glad to hear it's working again. :)

Sekoia

  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 1,821
Re: Herostats error
« Reply #4 on: June 07, 2012, 02:50:59 AM »
I wasn't sure where to post this but in the last few days I noticed Herostats isn't tracking on CIT and I get an error when doing the test login:

"Error Messages: There is an error in the XML document (1,580)."

Does that mean anything to anyone?

I figured out what was causing this and have fixed it.

ohms

  • Boss
  • ****
  • Posts: 102
    • OV website
Re: Herostats error
« Reply #5 on: June 07, 2012, 08:17:44 AM »
Nice one :)