Author Topic: Bad Gateway  (Read 3624 times)

Pengy

  • Badge Badger
  • Elite Boss
  • *****
  • Posts: 1,110
Bad Gateway
« on: October 25, 2016, 06:50:58 PM »
I've been getting Bad Gateway, Gateway Timeout, and similar errors.

Serena

  • Underling
  • *
  • Posts: 15
Re: Bad Gateway
« Reply #1 on: October 26, 2016, 05:29:02 PM »
Been happening to me for over a week now. At random times i'll finally be able to access the site so im guessing the host for paragonwiki must be part of that big network ddos that's been going on for awhile. I thought the wiki was on the same network as this forum but that must not be the case.
You have not, because you try not.

eabrace

  • Titan Moderator
  • Elite Boss
  • *****
  • Posts: 4,068
Re: Bad Gateway
« Reply #2 on: October 26, 2016, 11:45:38 PM »
FYI:  I've pointed this thread out to the folks that might be able to look into it.
Titan Twitter broadcasting at 4.000 mWh and growing.
Titan Facebook

Paragon Wiki admin
I was once being interviewed by Barbara Walters...In between two of the segments she asked me..."But what would you do if the doctor gave you only six months to live?" I said, "Type faster." - Isaac Asimov

slickriptide

  • Boss
  • ****
  • Posts: 222
Re: Bad Gateway
« Reply #3 on: October 24, 2017, 06:13:04 AM »
FYI - I'm getting 502 Bad Gateway errors from all Paragonwiki links.

Tahquitz

  • Titan Moderator
  • Elite Boss
  • *****
  • Posts: 1,393
  • To Clear Your View
    • HERC Liaison/Advisor
Re: Bad Gateway
« Reply #4 on: October 24, 2017, 06:01:39 PM »
Looks like the site is down.

I'll notify the higher ups.  Thanks!
Remember when ranting: always vent your spleen.

How Icon and Paragon Chat Works (by Felderburg) | Bored in Paragon Chat? Start something. | Property of Triumphâ„¢

Codewalker

  • Hero of the City
  • Titan Network Admin
  • Elite Boss
  • *****
  • Posts: 2,614
  • Moar Dots!
Re: Bad Gateway
« Reply #5 on: October 24, 2017, 07:03:19 PM »
Should be fixed now.

Ultimate15

  • Boss
  • ****
  • Posts: 153
Re: Bad Gateway
« Reply #6 on: April 30, 2018, 12:26:48 AM »
I've been getting 504 Gateway Time-out errors whenever I try to see the exploration badges (both COH and COV) on the Paragon Wiki site. It was happening this morning - tried tonight and it was working for maybe less than an hour, then crashed again.

Help?
Viva la Virtue!

Felderburg

  • Ask me how I got this title!
  • Elite Boss
  • *****
  • Posts: 1,501
Re: Bad Gateway
« Reply #7 on: June 07, 2018, 01:04:33 AM »
I can confirm that this is happening as of today (June 6), on multiple devices for me.
I used CIT before they even joined the Titan network! But then I left for a long ol' time, and came back. Now I edit the wiki.

I'm working on sorting the Lore AMAs so that questions are easily found and linked: http://paragonwiki.com/wiki/Lore_AMA/Sorted Tell me what you think!

Pinnacle: The only server that faceplants before a fight! Member of the Pinnacle RP Congress (People's Elf of the CCCP); formerly @The Holy Flame

eabrace

  • Titan Moderator
  • Elite Boss
  • *****
  • Posts: 4,068
Re: Bad Gateway
« Reply #8 on: June 07, 2018, 12:59:31 PM »
Fingers crossed, but hopefully this was resolved somewhere around 11 PM (Eastern) last night.
Titan Twitter broadcasting at 4.000 mWh and growing.
Titan Facebook

Paragon Wiki admin
I was once being interviewed by Barbara Walters...In between two of the segments she asked me..."But what would you do if the doctor gave you only six months to live?" I said, "Type faster." - Isaac Asimov

Blondeshell

  • Elite Boss
  • *****
  • Posts: 747
Re: Bad Gateway
« Reply #9 on: June 07, 2018, 08:52:10 PM »
Seems to be working fine for me now.